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Introduction

General information about printing and faxing documents from OOo is provided in
the Getting Started guide. This chapter describes some items of particular interest to

users of Writer.

Quick printing

Click the Print File Directly icon o to send the entire document to the default

printer defined for your computer.

You can change the action of the Print File Directly icon to send the
document to the printer defined for the document instead of the default

Note

printer for the computer. Go to Tools > Options > Load/Save >

General and select the Load printer settings with the document

option.

Controlling printing

For more control over printing, use the Print dialog box (File > Print or Ctri+P).
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Figure 1: The Print dialog box

The Print dialog box has four tabs, from which you can choose a range of options, as

described in the following sections.
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The options selected on the Print dialog box apply to this printing of this
document only.

Note To specify default printing settings for OOo, go to Tools > Options >
OpenOffice.org - Print and Tools > Options > OpenOffice.org
Writer - Print. See Chapter 2 (Setting Up Writer) for more details.

Selecting general printing options for a document

On the General tab of the Print dialog box, you can choose:
* The printer (from the printers available)
* Which pages to print, the number of copies to print, and whether to collate
multiple copies (Range and copies section)

* Whether to print any comments that are in the document, and where to print
the comments.

Print

Comments éNone (document only) v
None (document only)

. Comments only

Place at end of document -
Place at end of page Print Cancel

Figure 2: Chbosing whether and where to print comments

Select the Properties button to display a dialog box where you can choose portrait
or landscape orientation, which paper tray to use, and the paper size to print on.

On the Options tab of the Print dialog box, you can choose various other options for
printing.

General| OpenOffice.org Writer | Page Layout |Options

Options
O Print to file
] Create single print jobs for collated output
] Print in reverse page order
[0 Use only paper tray from printer preferences

Figure 3: General print options

Printing multiple pages on a single sheet of paper

You can print multiple pages of a document on one sheet of paper. To do this:
1) In the Print dialog box, select the Page Layout tab (Figure 4).
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General| OpenOffice.org Writer |Page Layout Options
Layout
= Pages per sheet |2 v
Order left to right, then down > 1 2
[0 Draw a border around each page

> Brochure
Page sides

Include All pages 1
All pages
Back sides / left pages
Front sides / right pages

Figure 4: Printing multiple page per sheet of paper

2) In the Layout section, select from the drop-down list the number of pages to
print per sheet. The preview panel on the left of the Print dialog box shows
how the printed document will look.

When printing more than 2 pages per sheet, you can choose the order in which
they are printing across and down the paper. The two pictures below show the
difference.

General| OpenOffice.org Writer |Page Layout Options

Layout
& Pages per sheet |4 ¥ 1 2
Order left to right, then down 12 3 4

- top to bottom, then right

Layout
@ Pages per sheet 4 11 3
Order top to bottom, then right v 2 4

- top to bottom, then right

3) In the Page sides section, select whether to print all pages or only some pages.
4) Click the Print button.

To print two pages per sheet in “facing pages” (book layout) style, print
from Print Preview instead. See page 10.

Tip
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Selecting what to print

In addition to printing a full document, you can choose to print individual pages,
ranges of pages, or a selection of a document, as described in this section.
Printing an individual page:
1) Choose File > Print from the menu bar.
2) On the Print dialog box, select the page to print.
a) In the Ranges and copies section of the General page, select the Pages
option.
b) Enter the sequence number of the page you want to print. The preview box
changes to show the selected page.

If you have restarted page numbering within the document, the sequence
number is not the same as the page number.

3) Click the Print button.
Printing a range of pages:
1) Choose File > Print from the menu bar.

2) On the Print dialog box, select the range of pages to print.
a) In the Ranges and copies section of the General page, select the Pages
option.
b) Enter the sequence numbers of the pages to print (for example, 1-4 or
1,3,7,11).

3) Click the Print button.

Printing a selection of text:
1) In the document, select the material (text and graphics) to print.
2) Choose File > Print from the menu bar.

3) The Ranges and copies section of the Print dialog box now includes a Selection
option and the preview box shows the selected material. See Figure 5.

4) Click the Print button.
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What is OpenOffice.org?|

(OpenOffice org (000) is both a software product and a community of volunteers who
produce and support the software.

Because someone else owns the trademark Open Office, the correct
Notel name for both the open-source project and its software is
DpenOffice. org .

[The OpenOfice.org software is a freely available, full-featured office productivity
suite. If you have used previous versions of OpenOiffice.org, you might want tolook
iover the new features lists at http:/fvww.openoffice.org/dev docsfeatures/3.0/,
Ihittp:/ fwwew openoffice org/dev docs/features/3.1/,

Ihttp:/ fwrwww openoffice org/dev_docs/features/3.2/, and

hhttp: frww opencffice.org/dev docs/features/3.3/.9

I000's native file format is OpenDocument, an open standard format that is being
adopted by governments worldwide as a required file format for publishing and
accepting documents. 000 can also open and save documents in many other formats,
including those used by several versions of Microsoft Office.T
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Figure 5: Printing a selection of text

Printing a brochure

In Writer, Impress, and Draw, you can print a document with two pages on each side
of a sheet of paper, arranged so that when the printed pages are folded in half, the

pages are in the correct order to form a booklet or brochure.

Tip

Plan your document so it will look good when printed half size; choose
appropriate margins, font sizes, and so on. You may need to experiment.

To print a brochure on a single-sided printer:

1)
2)
3)

4)

Choose File > Print.

In the Print dialog box, click Properties.

Check the printer is set to the same orientation (portrait or landscape) as
specified in the page setup for your document. Usually the orientation does not
matter, but it does for brochures. Click OK to return to the Print dialog box.

Select the Page layout tab in the Print dialog box.
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5) Select the Brochure option.

6) In the Page sides section, select Back sides / left pages option from the Include
drop-down list.

General OpenOffice.org Writer |Page Layout Options

Layout
) Pages per sheet |1 v
m 1

Order top to bottom, then right

0 Draw a border around each page

s S @ Brochure
Page sides
Include [All pages 1%
All pages '

Back sides [ left pages
Front sides / right pages

7) Click the Print button.

8) Take the printed pages out of the printer, turn the pages over, and put them
back into the printer in the correct orientation to print on the blank side. You
may need to experiment a bit to find out what the correct arrangement is for
your printer.

8) On the Print dialog box, in the Page sides section, select Front sides / right
pages option from the Include drop down box.

9) Click the Print button.

Tip If your printer can print double-sided automatically, choose All pages.

Printing in black and white (on a color printer)

You may wish to print documents in black and white on a color printer. Several
choices are available. Please note that some color printers may print in color
regardless of the settings you choose.

Change the printer settings to print in black and white or grayscale:

1) Choose File > Print to open the Print dialog box.

2) Click Properties to open the Properties dialog box for the printer. The
available choices vary from one printer to another, but you should find options
for the Color settings. See your printer’s help or user manual for more
information.

3) The choices for color might include black and white or grayscale. Choose the
required setting.

4) Click OK to confirm your choice and return to the Print dialog box,
5) Click the Print button to print the document.

Tip Grayscale is best if you have any graphics in the document.
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Change the OOo settings to print all color text and graphics as grayscale:

1) Choose Tools > Options > OpenOffice.org > Print.
2) Select the Convert colors to grayscale option. Click OK to save the change.
3) Open the Print dialog box (File > Print).
4) Click the Print button to print the document.
Change the OOo Writer settings to print all color text as black, and all graphics as
grayscale:
1) Choose Tools > Options > OpenOffice.org [Component] > Print.

2) Under Contents, select the Print text in black option. Click OK to save the
change.

3) Open the Print dialog box (File > Print).
4) Click the Print button to print the document.

Previewing pages before printing

The normal page view in Writer shows you what each page will look like when
printed and you can edit the pages in that view. If you are designing a document to
be printed double-sided, you may want to see what facing pages look like. Writer
provides two ways to do this:

* View Layout (editable view): use the Facing Pages (Book Preview) button on

the status bar.
O u@ (&K ! @ | 85%

N 4

* Page Preview (read-only view).

To use Page Preview:

[

1) Choose File > Page Preview (or click the Page Preview button on the

Standard toolbar).

Writer now displays the Page Preview toolbar instead of the Formatting
toolbar.

EE e EE-m @ se% [+ @ B & ClosePreview
Figure 6. Page Preview toolbar (Writer)

2) Select the required preview icon: Two Pages (&5 ), Multiple Pages ( 57 ) or

Book Preview ( ).

3) To print the document from this view, click the Print document icon( ) to
open the Print dialog box.
4) Choose the print options and click the Print button.
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Printing envelopes

Printing envelopes involves two steps: setup and printing.

To set up an envelope to be printed by itself or with your document:
1) Click Insert > Envelope from the menu bar.

2) In the Envelope dialog box, start with the Envelope tab. Verify, add, or edit the

information in the Addressee and Sender boxes (the “from” on the envelope).

Envelope

Envelope |Format | Prinker

Addresses Database
| M ]
Table
]
v Database Field

Sender
JA3 [
Joe SITIith [l - |:|
Inited Skates of America | -
w

0 2]

[mew Do, H Insert H Cancel H Help H Reset ]

Figure 7. Choosing addressee and sender information for an envelope

You can type information directly into the Addressee and Sender boxes, or us
the right-hand drop-down lists to select the database or table from which you
can draw the envelope information, if desired. See Chapter 11 (Using Mail
Merge) for details on how to print envelopes from a database.

3) On the Format page, verify or edit the positioning of the addressee and the
sender information. The preview area on the lower right shows the effect of
your positioning choices.

4) To format the text of these blocks, click the Edit buttons to the right. In the
drop-down list you have two choices: Character and Paragraph.

* In Character, you can choose Fonts (Sizes...), Fonts Effects (Underlining,
Color...), Position (Rotating/scaling...), Hyperlink, Background and more.

¢ In Paragraph, you can choose Indents & Spacing, Alignment, Text Flow,
Tabs, Drop Caps, Borders and Backgrounds.

Printing envelopes
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Envelope
Envelope [Format |Printer
Addressee
Paosition
From left E2q" 3 Format:
From top 224" ¢
Sender
Paosition
from left 0.39" ] Farmat
from top 039" 3
Size
Farmat CES v
width g.94" ) - [
i T [ ]

Figure 8. Choosing positioning and size of elements for an envelope

5) In the lower left of this page, choose the envelope format from the drop-down
list. The width and height of the selected envelope then show in the boxes
below the selected format. If you chose a pre-existing format, just verify these
sizes. If you chose User defined in the Format list, then you can edit the sizes.

6) After formatting, go to the Printer page to choose printer options such as
envelope orientation and shifting. You may need to experiment a bit to see
what works best for your printer.

You can also choose a different printer or alter printer setup (for example,
specify the tray that holds envelopes) for this print job.

Envelope

Envelope | Format |Printer

Envelope orientation

== =@ (WO
+ [+ [+ [ *

+ +

(%) Print from top

) Prink From bottom
Shift right 0.00" [
Shift down 0.00" [

Current printer

Figure 9. Choosing printer options for an envelope

7) When you have finished formatting and are ready to print, click either the New
Doc or Insert button to finish. New Doc makes only an envelope or starts a
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new document with the envelope. Insert puts the envelope into your existing
document as page 1.

To not proceed with this envelope, click Cancel or press the Esc key. You can
also click Reset to remove your changes and return to the original settings
when the dialog box opened.

When the Envelope dialog box closes, you are returned to your document, which now
has the envelope in the same file as the document. Save this file before you do
anything else.
To print the envelope:

1) Choose File > Print from the menu bar.

2) On the Print dialog box, under Print range, choose Pages and type 1 in the
box. Click OK to print.

Printing labels

Labels are commonly used for printing address lists (where each label shows a
different address), but they can also be used for making multiple copies of one label
only, for example return-address stickers.

To print labels:

1) Choose File > New > Labels on the menu bar. The Labels dialog box opens.

2) On the Labels page, fill in your own label text in the Inscription box, or use the
Database and Table drop-down lists to choose the required information, as
described in Chapter 11 (Using Mail Merge).

Lahels
Labels |Format | Cptions
Inscription
Label ket [] address Database
| - ]
Table
v
Database Field
v © v
< 2]
Formak
() Continuous Brand frvery fid v|
() Sheet Type [User] v
[User]: 3.94" x 3.94" {1 = 1)
[ few Docurment l [ Cancel ] [ Help ] [ Resek

Figure 10. Labels dialog box, Labels page
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3)

4)

5)
6)

7)

8)

Select the label stock in the Brand drop-down list. The types for that brand
then appear in the Type drop-down list. Select the size and type of labels
required. You can also select User in the Type drop-down list and then make
specific selections on the Format page.

On the Format page, choose the pitch, sizes, margins, columns and rows for
user-defined labels, or just verify with a brand of label stock you have loaded
into the printer.

Labels |[Format |Options
Hvery Ad [User]
Horizankal pitch 3.94"] i
Wertical pitch 3.94"
Widkh 3.94"
_ - icdth
Height 3.94
Left margin o.00"
Top margin o.00" i Rows
Columns 1
Rows 1 a HEIPhE L
Colurnns

Figure 11. Labels dialog box, Format page

Click Save to save your new format.

On the Options page, choose to print the entire page of labels or one single
label, then select which one by the column and row. You can also change
printer setup.

Labels | Farmat |Options
Distribute
{:}Entire page
(& gingle label Column 1| = Row 1

W13

Prinker

HF Laserlef 5L Setup...

Figure 12. Labels dialog box, Options page

When you have finished formatting, click New Document to make your sheet
of labels or click Cancel (or press the Esc key). You can also click Reset to
remove your changes and return to the original settings when the dialog box
opened.

You can print using the Print File Directly icon on the toolbar or by choosing
File > Print from the menu bar, or you can save the file to print later.
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Sending a fax

To send a fax directly from OpenOffice.org, you need a fax modem and a fax driver
that allows applications to communicate with the fax modem.

1) Open the Print dialog box (Figure 1) by choosing File > Print and select the
fax driver in the Name list.

2) Click OK to open the dialog box for your fax driver, where you can select the
fax recipient.

You can set up a toolbar icon so that a single click sends the current document as a
fax. To add an icon for this purpose to a toolbar, see Chapter 17 (Customizing
Writer).

Exporting to PDF

OpenOffice.org can export documents to PDF (Portable Document Format). This
industry-standard file format for file viewing is ideal for sending the file to someone
else to view using Acrobat Reader or other PDF viewers. Unlike exporting to other
formats, PDF documents will look exactly as the document appears on your screen.
The only limitation of PDF is that the recipient will not be able to edit the document.

Quick export to PDF

Click the Export Directly as PDF icon ™ to export the entire document using the
default PDF settings. You are asked to enter the file name and location for the PDF
file, but you do not get a chance to choose a page range, the image compression, or
other options.

Controlling PDF content and quality

For more control over the content and quality of the resulting PDF, use File >
Export as PDF. The PDF Options dialog box opens. This dialog box has five pages
(General, Initial View, User Interface, Links, and Security). Make your selections, and
then click Export. Then you are asked to enter the location and file name of the PDF
to be created, and click Save to export the file.

General page of PDF Options dialog box

On the General page (Figure 13), you can choose which document pages to include in
the PDF, the type of compression to use for images (which affects the quality of
images in the PDF), and other options.

Range section
e All: Exports the entire document.

* Pages: To export a range of pages, use the format 3-6 (pages 3 to 6). To
export single pages, use the format 7;9;11 (pages 7, 9, and 11). You can also
export a combination of page ranges and single pages, by using a format like
3-6;8;12.

* Selection: Exports whatever material is selected.

Exporting to PDF 15



Images section

16

Lossless compression: Images are stored without any loss of quality. Tends

to make large files when used with photographs. Recommended for other kinds
of images or graphics.

PDF Options 28 |

General |Initial View | User Interface |Links|5ecurit_-,f|

-

........

Selection
Images
(7} Loszsless compression

@ JPEG compression

Quality 00% =
[] Reduce image resclution 300 DPI
General
[] PDF/A-1a

[ Tagged PDF
i_reate PDOF form

Submit format FDF -
[ Allowe duplicate field names

Export bookmarks

Dgxpcurt comments

Export automatically inserted blank pages

[] Embed standard fonts

| Export || Cancel || Help

a

Figure 13: General page of PDF Options dialog box

JPEG compression: Allows for varying degrees of quality. A setting of 90%
works well with photographs (small file size, little perceptible loss of quality).

Reduce image resolution: Lower-DPI (dots per inch) images have lower
quality. For viewing on a computer screen generally a resolution of 72dpi (for
Windows) or 96dpi (GNU/Linux) is sufficient, while for printing it is generally
preferable to use at least 300 or 600 dpi, depending on the capability of the
printer. Higher dpi settings greatly increase the size of the exported file.
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EPS images with embedded previews are exported only as previews.
Note EPS images without embedded previews are exported as empty
placeholders.

General section
* PDF/A-1: PDF/A is an ISO standard for long-term preservation of documents,
by embedding all the information necessary for faithful reproduction (such as
fonts) while forbidding other elements (including forms, security, and
encryption). PDF tags are written. If you select PDF/A-1a, the forbidden
elements are greyed-out (not available).

* Tagged PDF: Tagged PDF contains information about the structure of the
document’s contents. This can help to display the document on devices with
different screens, and when using screen reader software. Some tags that are
exported are table of contents, hyperlinks, and controls. This option can
increase file sizes significantly.

* Create PDF form - Submit format: Choose the format of submitting forms
from within the PDF file. This setting overrides the control’s URL property that
you set in the document. There is only one common setting valid for the whole
PDF document: PDF (sends the whole document), FDF (sends the control
contents), HTML, and XML. Most often you will choose the PDF format.

* Export bookmarks: Creates PDF bookmarks (a table of contents list displayed
by most PDF viewers) for all outline paragraphs and for all table of contents
entries for which you assigned hyperlinks.

* Export comments: Exports comments as PDF notes.

* Export automatically inserted blank pages: If selected, automatically
inserted blank pages are exported to the PDF. This is best if you are printing
the PDF double-sided. For example, books usually have chapters set to always
start on an odd-numbered (right-hand) page. When the previous chapter ends
on an odd page, OOo inserts a blank page between the two odd pages. This
option controls whether to export that blank page.

* Embed standard fonts: In previous versions, the standard fonts (Times,
Helvetica, Courier, Symbol, and ZapfDingbats) were only embedded into the
PDF when the resulting file was of the PDF/A type, since the PDF/A standards
requires this. In version 3.3, you can choose to embed these fonts in all PDF
documents created by OOo to enhance display accuracy in PDF viewers.

Initial View page of PDF Options dialog box

On the Initial View page (Figure 14), you can choose how the PDF opens by default in
a PDF viewer. The selections should be self-explanatory.

User Interface page of PDF Options dialog box

On the User Interface page (Figure 15), you can choose more settings to control how
a PDF viewer displays the file. Some of these choices are particularly useful when
you are creating a PDF to be used as a presentation or a kiosk-type display.

Window options section
* Resize window to initial page. Causes the PDF viewer window to resize to fit
the first page of the PDF.

e Center window on screen. Causes the PDF viewer window to be centered on
the computer screen.

Exporting to PDF 17
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Open in full screen mode. Causes the PDF viewer to open full-screen instead

of in a smaller window.

Display document title. Causes the PDF viewer to display the document’s

title in the title bar.

zeneral |Initial View | User Interface | Links | Security

Panes
(*) Page only
() Bookmarks and page
() Thumbnails and page

Open on page 1

#

Magnification

() Fitin window

) Fit width

) Fit visible

(") Zoom factor 100,

Page layout
(*) Default
() Single page
{:} Continuous
() Continuous facing

Figure 14: Initial View page of PDF Options dialog box
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Window options

|:| Center window on screen

[ ] open in full screen mode

Display document title
User interface options

[ ] Hide menubar

[ ] Hide toolbar

[ ] Hide window controls

Transitions

Bookmarks
(*) Al bookmark levels

() visible bookmark levels

General | Initial View |User Interface |Links

Security

Figure 15: User Interface page of PDF Options dialog box

User interface options section
Hide menubar. Causes the PDF viewer to hide the menu bar.

Hide toolbar. Causes the PDF viewer to hide the toolbar.
Hide window controls. Causes the PDF viewer to hide other window

controls.

Bookmarks
Select how many heading levels are displayed as bookmarks, if Export bookmarks
is selected on the General page.

Links page of PDF Options dialog box

On this page you can choose how links in documents are exported to PDF.

Exporting to PDF
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General | Initial View | User Interface |Links | Security

[ ] Convert document references to PDF targets
[ ] Export URLs relative to file system

Cross-document links
{*) Default mode
(") Open with PDF reader application
(") Open with Internet browser

Figure 16: Links page of PDF Options dialog box

Export bookmarks as named destinations
If you have defined Writer bookmarks, this option exports them as “named
destinations” to which Web pages and PDF documents can link.

Convert document references to PDF targets
If you have defined links to other documents with OpenDocument extensions
(such as .ODT, .ODS, and .ODP), this option converts the files names to .PDF in
the exported PDF document.

Export URLs relative to the file system

If you have defined relative links in a document, this option exports those links to
the PDF.

Cross-document links

Set up the behavior of the PDF links to other files. Select one among the following
alternatives:

* Default mode: The PDF links will be handled as specified in your operating
system.

* Open with PDF reader application: Use the same application used to
display the PDF document to open linked PDF documents.

* Open with Internet browser: Use the default Internet browser to display
linked PDF documents.

Security page of PDF Options dialog box

PDF export includes options to encrypt the PDF (so it cannot be opened without a
password) and apply some digital rights management (DRM) features.

* With an open password set, the PDF can only be opened with the password.
Once opened, there are no restrictions on what the user can do with the
document (for example, print, copy, or change it).

e With a permissions password set, the PDF can be opened by anyone, but its
permissions can be restricted. See Figure 17.

e With both the open password and permission password set, the PDF can only
be opened with the correct password, and its permissions can be restricted.

Not Permissions settings are effective only if the user’s PDF viewer respects
ote the settings.
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General | Initial Yiew || User Interface | Links |Security

[ Set open password.., ]

Mo open passward set
PDF document will not be encrypted

[ Set Eermissinn password. .} ]

Permission passward set
POF document will be restricted

Prinking
() Mot permitted
() Low resolution (150 dpi)
(%) High resalution
Changes
{3 Mok permitted
() Inserting, deleting, and rotating pages
{3 Filling in Form Fields
() Commenting, filling in Form Fields
{E} any excepk extracting pages
Enable copying of content
Enable text access for accessibility bools

Figure 17: Security page of PDF Options dialog box

Figure 18 shows the pop-up dialog box displayed when you click the Set open
password button on the Security page of the PDF Options dialog box.

After you set a password for permissions, the other choices on the Security page
(shown in Figure 17) become available. These selections should be self-explanatory.
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General | Initial Wiew || User Interface | Links |Security

[ Set open password, ., ]

Mo open password sek
POF document will not be encrypted

[ Set permission passwaord, ]

rSlet Open Password W
Password P [ Lk ]
ZonFirm skttt [ Zancel ]

[ Help ]

Figure 18: Setting a password to encrypt a PDF

Exporting to XHTML

0OOo uses the term “export” for some file operations involving a change of file type.
0OOo can export files to XHTML. Other formats may be made available through
extensions.

To export to XHTML, choose File > Export. On the Export dialog box, specify a file
name for the exported document, then select the XHTML in the File format list and
click the Export button.

E-mailing Writer documents

OOo provides several ways to quickly and easily send a Writer document as an e-mail
attachment in one of three formats: .ODT (OpenDocument Text, Writer’s default
format), .DOC (Microsoft Word format), or PDF.

To send the current document in .ODT format:

1) Choose File > Send > Document as E-mail. Writer opens your default e-
mail program. The document is attached.

2) In your e-mail program, enter the recipient, subject, and any text you want to
add, then send the e-mail.

File > Send > E-mail as OpenDocument Text has the same effect.

If you choose E-mail as Microsoft Word, Writer first creates a .DOC file and then
opens your e-mail program with the .DOC file attached. Similarly, if you choose E-
mail as PDF, Writer first creates a PDF using your default PDF settings (as when
using the Export Directly as PDF toolbar button) and then opens your email
program with the .PDF file attached.
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E-mailing a document to several recipients

To e-mail a document to several recipients, you can use the features in your e-mail
program or you can use OOo0’s mail merge facilities to extract email addresses from
an address book.

Documents can only be sent from the OOo mail merge wizard if a mail
Note profile has been set up in Tools > Options > OpenOffice.org Writer
> Mail Merge E-mail.

You can use OO0’s mail merge to send e-mail in two ways:

* Use the Mail Merge Wizard to create the document and send it. See Chapter
11 (Using Mail Merge) for details.
* Create the document in Writer without using the Wizard, then use the Wizard
to send it. This method is described here.
To use the Mail Merge Wizard to send a previously-created Writer document:

1) Open the document in Writer. Click Tools > Mail Merge Wizard. On the first
page of the wizard, select Use the current document and click Next.

Mail Merge Wizard

Steps Select starting document for the mail merge

1. (Select starting document! Select the document upon which to base the mail merge document

2. Select document type
%) Use the current document

3. Insert address block
() Create a new document

(_) Start from existing document

() Start from a template

Figure 19: Select starting document

2) On the second page, select E-mail message and click Next.

Mail Merge Wizard
Steps Select a document type
1. Select starting document wehat bype of document do wou want bo create?

2. Select document type: ) Lekker

3. Select address list

4, Create salukation E-Mail Message:
Send e-mail messages to a group of recipients, The e-mail messag
e-mail messages can be personalized For each recipient.

Figure 20: Select document type
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3) On the third page, click the Select Address List button. Select the required
address list (even if only one is shown) and then click OK. (If the address list
you need is not shown here, you can click Add to find and add it to the list.)

Steps Insert address block
1. Select starting docurment 1. Select the address list containing the address data Seleck Address Lisk l
wou want ko use, This data is needed to create the =

2. Select document bype address blodk,

3. Select address lisk

4, Create salutation Select Address List
Select an address list, Click 'add..." to select recipients from a different list, If vou do not have an

& Edit dacument address list you can create one by clicking 'Create. ...

7. Personalize docurnent Your recipients are currently selected From:

3. Save, print or send Marne Table
‘address-test address-test
Addresses Create. .,
Addressesl

[ i l [ Cancel ] [ Help

Filter...

III Ir
[
-

Edit...

Figure 21: Selecting an address list

4) Back on the Select address list page, click Next. On the Create salutation
page, deselect the checkbox by This document should contain a
salutation.

Mail Merge Wizard

. Edit document
7.

.

Steps Create a salutation

1. Select starting document [ ] This document should contain a salukation

2. Select dacument byvpe

3. Select address lisk Dear Mrs, <Lask Mamex,

Dear Mr. <Last Mame =,

Gender

Personalize docurment

Sawve, print or send

Figure 22: Deselecting a salutation
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5) In the left-hand list, click 8. Save, print or send. OOo displays a “Creating
documents” message and then displays the Save, print or send page of the
Wizard.

6) Select Send merged document as E-Mail. The lower part of the page
changes to show e-mail settings choices.

7) Type a subject for your email and click Send documents. OOo sends the e-

mails.
Mail Merge Wizard I
Steps Save, print or send the document
1. Select starting document Select one of the options below:
2. Select dacument tvpe C' Save starting document

3. Select address lisk © save merged document

) Print merged document
4, Create salukation

() Send merged document as E-Mail;

E-Mail settings
6. Edit document

To E-rnail Address ' Copy to...
7. Personalize document

Subject
&, Save, print or send

Send as HTML Message b

test-email-message. odt
(%) Send all documents

(:) Eram 1 5

[ Send documents

Figi'tre 23: Sending a document as an email message

Digital sighing of documents

To sign a document digitally, you need a personal key, also known as a certificate.
A personal key is stored on your computer as a combination of a private key, which
must be kept secret, and a public key, which you add to your documents when you
sign them. You can get a certificate from a certification authority, which may be a
private company or a governmental institution.

When you apply a digital signature to a document, a kind of checksum is computed
from the document’s content plus your personal key. The checksum and your public
key are stored together with the document.

When someone later opens the document on any computer with a recent version of
OpenOffice.org, the program will compute the checksum again and compare it with
the stored checksum. If both are the same, the program will signal that you see the
original, unchanged document. In addition, the program can show you the public key
information from the certificate. You can compare the public key with the public key
that is published on the web site of the certificate authority.

Whenever someone changes something in the document, this change breaks the
digital signature.
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On Windows operating systems, the Windows features of validating a signature are
used. On Solaris and Linux systems, files that are supplied by Thunderbird, Mozilla or
Firefox are used. For a more detailed description of how to get and manage a
certificate, and signature validation, see “Using Digital Signatures” in the OOo Help.
To sign a document:

1) Choose File > Digital Signatures.

2) If you have not saved the document since the last change, a message box
appears. Click Yes to save the file.

3) After saving, you see the Digital Signatures dialog box. Click Add to add a
public key to the document.

4) In the Select Certificate dialog box, select your certificate and click OK.

5) You see again the Digital Signatures dialog box, where you can add more
certificates if you want. Click OK to add the public key to the saved file.

A signed document shows an icon # in the status bar. You can double-click the icon
to view the certificate.

Removing personal data

You may wish to ensure that personal data, versions, notes, hidden information, or
recorded changes are removed from files before you send them to other people or
create PDFs from them.

In Tools > Options > OpenOffice.org > Security > Options, you can set OOo to
remind (warn) you when files contain certain information and remove personal
information automatically on saving.

To remove personal and some other data from a file, go to File > Properties. On the
General tab, uncheck Apply user data and then click the Reset button. This
removes any names in the created and modified fields, deletes the modification and
printing dates, and resets the editing time to zero, the creation date to the current
date and time, and the version number to 1.

To remove version information, either go to File > Versions, select the versions from
the list and click Delete, or use Save As and save the file with a different name.
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